mar 04

firefox GLib-WARNING **: g_set_prgname() called multiple times

Si comme moi vous avez eu des soucis suite à des mise à jour avec firefox 3.6 ou firefox 3.7 sous ubuntu koala karmic:
#firefox GLib-WARNING **: g_set_prgname() called multiple times
soit firefox ne se lançait pas ou soit il devenait très instable.

Le problème est lié à un update de glib qui rendait instable firefox.
Il faut forcer libglib2.0-0 et libglib2.0-data à revenir à la version antérieur.
dans synaptic menu>paquet>forcer la version” et sélectionner la version antérieure 2.22.2-0ubuntu1

Et vous revoilà avec firefox stable.

Voter !